
  









<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.bowmanextra.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="Six members of the Bowman Fire Department have started the first round of vaccinations for the COVID-19 pandemic." />
<meta name="author" content="Brad Mosher bmosher@countrymedia.net" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.bowmanextra.com/news/local-firefighters-in-first-wave-of-covid-19-vaccinations/article_305f2076-5795-11eb-bb0e-cf6cee7c2ad9.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/content/tncms/assets/v3/editorial/e/0c/e0ce67b2-5797-11eb-8030-b791bb92d0aa/60023d72cc5fb.image.jpg?crop=1426%2C802%2C0%2C324&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Local firefighters in first wave of COVID-19 vaccinations" />
<meta property="og:description" content="Six members of the Bowman Fire Department have started the first round of vaccinations for the COVID-19 pandemic." />
<meta property="og:site_name" content="The Bowman Pioneer" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/BCPioneer" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BowmanPioneer" />
<meta name="twitter:image:alt" content="BOWMAN FIRE_180637.jpg" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2a76ea6b1da821b015c6c6168e530f02.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Barlow+Condensed:400,700|Barlow:400,700&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Brad Mosher\nbmosher@countrymedia.net","id":"305f2076-5795-11eb-bb0e-cf6cee7c2ad9","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":350},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-37221529-8"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3616,3501,3617,3534,3506,3499", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/bowmanextra.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/bowmanextra.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/bowmanextra.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/bowmanextra.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/bowmanextra.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/bowmanextra.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/bowmanextra.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/bowmanextra.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/bowmanextra.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/bowmanextra.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 100]]).addSize([768, 0], [[320, 50], [300, 100]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-850176'] = googletag.defineSlot(adUnit, [[320,50],[300,100],[728,90]], 'ad-850176').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-850176'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/bowmanextra.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 100]]).addSize([768, 0], [[320, 50], [300, 100]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-850170'] = googletag.defineSlot(adUnit, [[320,50],[300,100]], 'ad-850170').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-850170'].setTargeting('pos', ['below-article-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/bowmanextra.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-850171'] = googletag.defineSlot(adUnit, [[320,50],[300,250]], 'ad-850171').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-850171'].setTargeting('pos', ['in-article-sm-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/bowmanextra.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], []).build();
                gptAdSlots['ad-850172'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-850172').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-850172'].setTargeting('pos', ['below-article-sm-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/bowmanextra.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-850178'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-850178').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-850178'].setTargeting('pos', ['below-article-sm-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"a5b48a2c-52ff-11eb-8e7c-93b11b9332b8-953022","asset_id":"a5b48a2c-52ff-11eb-8e7c-93b11b9332b8","title":"Will 2021 be a better year than 2020?","url":"\/will-2021-be-a-better-year-than-2020\/poll_a5b48a2c-52ff-11eb-8e7c-93b11b9332b8.html","results":"https:\/\/www.bowmanextra.com\/will-2021-be-a-better-year-than-2020\/poll_a5b48a2c-52ff-11eb-8e7c-93b11b9332b8.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/bowmanextra.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-953021'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-953021').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-953021'].setTargeting('pos', ['below-article-sm-1']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/bowmanextra.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-850161'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-850161').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-850161'].setTargeting('pos', ['rail-top-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/bowmanextra.com/news';
            
                gptAdSlots['ad-850162'] = googletag.defineSlot(adUnit, [300, 250], 'ad-850162').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-850162'].setTargeting('pos', ['rail-top-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/bowmanextra.com/news';
            
                gptAdSlots['ad-850173'] = googletag.defineSlot(adUnit, [300, 250], 'ad-850173').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-850173'].setTargeting('pos', ['rail-top-3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/bowmanextra.com/news';
            
                gptAdSlots['ad-953027'] = googletag.defineSlot(adUnit, [300, 250], 'ad-953027').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-953027'].setTargeting('pos', ['rail-top-3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/bowmanextra.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [728, 90]).addSize([992, 0], [[728, 90], [970,90], [970, 250]]).addSize([1200, 0], [[728, 90], [970,90], [970, 250]]).build();
                gptAdSlots['ad-850160'] = googletag.defineSlot(adUnit, [[300,250],[728,90],[970,90],[970,250]], 'ad-850160').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-850160'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/bowmanextra.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 50]]).addSize([768, 0], [[320, 50], [300, 50]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-850175'] = googletag.defineSlot(adUnit, [[320,50],[300,50]], 'ad-850175').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-850175'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Local firefighters in first wave of COVID-19 vaccinations | News | bowmanextra.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #882013; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #882013; } .fixed-nav #main-navigation { background-color: #882013 !important; } #site-top-nav-container, #site-top-nav { background-color: #F0F0F0; } #site-footer-container, #site-footer { background-color: #882013; color: #FFF; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #FFF; } .navbar-toggle .icon-bar { background-color: #FFF !important; } .navbar-toggle .sr-only-show { color: #FFF !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #000; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #FFF; } }#site-copyright a, #site-footer a { color: #FFF; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #882013; }#site-header-container{ border-bottom: 3px solid #882013; }#site-footer-container{ border-top: 3px solid #882013; } .tnt-bg-accent { background-color: #882013; } a .tnt-caret-down { color: #882013; } .block-title .block-title-inner { border-color: #882013; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #882013; } .form-control:focus { border-bottom-color: #882013; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ body { font-family: 'Barlow'; } strong, b { font-weight: 700; } h1, h2, h3, h4, h5, h6 { font-family: 'Barlow Condensed'; } /* START OF CUSTOM CSS */ /* START OF HTML BLOCKS */ /* END OF HTML BLOCKS */ /* END OF CUSTOM CSS */ /* START OF HEADER */ /* START OF TOP BAR */ /* END OF TOP BAR */ /* START OF MASTHEAD */ /* END OF MASTHEAD */ /* START OF WEATHER WIDGET */ /* END OF WEATHER WIDGET */ /* START OF USER WIDGET */ #tncms-block-848890 a.btn.btn-link.btn-sm.user-control-link { display: none; } /* END OF USER WIDGET */ /* END OF HEADER */ /* START OF NAVIGATION */ /* START OF MOBILE NAVIGATION */ /* END OF MOBILE NAVIGATION */ /*END OF NAVIGATION */ /* START OF BLOCKS */ /* featured story blocks on frontpage */ .mosaic-grid .mosaic-item { border: 1px solid #fff; } /* general changes */ a:hover { color: #000; } .list-inline.block-links.pos-top { font-size: 16px; text-transform: uppercase; font-weight: 700; } .panel-footer.user-signup.text-muted { font-size: 20px; } /* START OF OBITUARIES */ /* END OF OBITUARIES */ /* END OF BLOCKS */ /* START OF ARTICLES */ /* END OF ARTICLES */ /* START OF FOOTER */ /* START OF COPYRIGHT */ /* START OF COPYRIGHT */ /* END OF FOOTER */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.bowmanextra.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Local firefighters in first wave of COVID-19 vaccinations | News | bowmanextra.com" href="http://www.bowmanextra.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.bowmanextra.com/news/local-firefighters-in-first-wave-of-covid-19-vaccinations/article_305f2076-5795-11eb-bb0e-cf6cee7c2ad9.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-305f2076-5795-11eb-bb0e-cf6cee7c2ad9 section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.bowmanextra.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Brad+Mosher%0Abmosher%40countrymedia.net&amp;tncms.asset.id=305f2076-5795-11eb-bb0e-cf6cee7c2ad9&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=350&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-37221529-8&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="extended">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.bowmanextra.com/users/signup/?referer_url=https%3A%2F%2Fwww.bowmanextra.com%2Fnews%2Flocal-firefighters-in-first-wave-of-covid-19-vaccinations%2Farticle_305f2076-5795-11eb-bb0e-cf6cee7c2ad9.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.bowmanextra.com/users/login/?referer_url=https%3A%2F%2Fwww.bowmanextra.com%2Fnews%2Flocal-firefighters-in-first-wave-of-covid-19-vaccinations%2Farticle_305f2076-5795-11eb-bb0e-cf6cee7c2ad9.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.bowmanextra.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        <div>
        <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3501] = {
    'name':'ONLINE ACCESS ONLY',
    'id':'3501',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3501" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">ONLINE ACCESS ONLY</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Instant unlimited access to all of our content on www.bowmanextra.com.</p>
<p>The Bowman County Pioneer E-Edition Newsletter emailed to you each week, the night before the paper hits the street!</p>
<p>This subscription is for <strong>NEW</strong> or <strong>RENEWING</strong> online subscribers.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $6.00
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3501" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.bowmanextra.com/users/admin/service/purchase/?serviceid=3501&referer_url=https%3A%2F%2Fwww.bowmanextra.com%2Fnews%2Flocal-firefighters-in-first-wave-of-covid-19-vaccinations%2Farticle_305f2076-5795-11eb-bb0e-cf6cee7c2ad9.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-3501">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-3501" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Month to Month</td>
                                    <td class="service-rate-cell-price">
                                        $6.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Yearly</td>
                                    <td class="service-rate-cell-price">
                                        $52.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3534] = {
    'name':'FREE TRIAL',
    'id':'3534',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3534" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">FREE TRIAL</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Read all the news online <strong>FREE</strong>, for 30 days at no charge. After the trial period we&rsquo;ll bill your credit card just $6 per month.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $6.00
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3534" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.bowmanextra.com/users/admin/service/purchase/?serviceid=3534&referer_url=https%3A%2F%2Fwww.bowmanextra.com%2Fnews%2Flocal-firefighters-in-first-wave-of-covid-19-vaccinations%2Farticle_305f2076-5795-11eb-bb0e-cf6cee7c2ad9.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3506] = {
    'name':'PRINT EDITION & DIGITAL ACCESS to BOWMANEXTRA.COM',
    'id':'3506',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3506" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">PRINT EDITION & DIGITAL ACCESS to BOWMANEXTRA.COM</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>The Bowman County Pioneer delivered to your mailbox each week. This subscription is for <strong>NEW</strong> or <strong>RENEWING</strong> subscribers.</p>
<p>Includes full access to all of our online content, and our E-Edition Newsletter emailed to you each week, the night before the paper hits the street!<strong><br /></strong></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $6.00
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3506" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.bowmanextra.com/users/admin/service/purchase/?serviceid=3506&referer_url=https%3A%2F%2Fwww.bowmanextra.com%2Fnews%2Flocal-firefighters-in-first-wave-of-covid-19-vaccinations%2Farticle_305f2076-5795-11eb-bb0e-cf6cee7c2ad9.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-3506">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-3506" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Month to Month</td>
                                    <td class="service-rate-cell-price">
                                        $6.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Yearly - In County</td>
                                    <td class="service-rate-cell-price">
                                        $52.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Yearly - Out of County</td>
                                    <td class="service-rate-cell-price">
                                        $72.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3499] = {
    'name':'EXISTING SUBSCRIBER ONLINE ACCESS',
    'id':'3499',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3499" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">EXISTING SUBSCRIBER ONLINE ACCESS</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>This subscription will allow current subscribers of The Bowman Pioneer to access all of our online content, including the E Editions area.&nbsp;</p>
<p><strong>NOTE:</strong> To claim your access to the site, you will need to enter the <strong><span style="text-decoration: underline;">Last Name</span></strong> and <strong><span style="text-decoration: underline;">Address</span></strong> <strong>(without the city, state and zip code)</strong>, that is tied to your subscription, as seen on your mailing label.</p>
<p>If you need help with exactly how your specific name or address needs be entered, please call us at 1-701-523-5623.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3499" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.bowmanextra.com/users/admin/service/purchase/?serviceid=3499&referer_url=https%3A%2F%2Fwww.bowmanextra.com%2Fnews%2Flocal-firefighters-in-first-wave-of-covid-19-vaccinations%2Farticle_305f2076-5795-11eb-bb0e-cf6cee7c2ad9.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.bowmanextra.com/users/signup/?referer_url=https%3A%2F%2Fwww.bowmanextra.com%2Fnews%2Flocal-firefighters-in-first-wave-of-covid-19-vaccinations%2Farticle_305f2076-5795-11eb-bb0e-cf6cee7c2ad9.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.bowmanextra.com/users/login/?referer_url=https%3A%2F%2Fwww.bowmanextra.com%2Fnews%2Flocal-firefighters-in-first-wave-of-covid-19-vaccinations%2Farticle_305f2076-5795-11eb-bb0e-cf6cee7c2ad9.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.bowmanextra.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.bowmanextra.com%252Fnews%252Flocal-firefighters-in-first-wave-of-covid-19-vaccinations%252Farticle_305f2076-5795-11eb-bb0e-cf6cee7c2ad9.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> Enjoy your FREE content and please support our site. <strong><a href="/site/forms/subscription_services/">SUBSCRIBE NOW!</a></strong></p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt subscription-custom">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> Your last FREE article. <span class="not-logged-in"><a class="alert-link" href="https://www.bowmanextra.com/users/login/?referer_url=https%3A%2F%2Fwww.bowmanextra.com%2Fnews%2Flocal-firefighters-in-first-wave-of-covid-19-vaccinations%2Farticle_305f2076-5795-11eb-bb0e-cf6cee7c2ad9.html">Log-in</a> or <strong><a href="/site/forms/subscription_services/">SUBSCRIBE</a></strong> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> Please purchase a subscription to read our premium content. If you haver a subscription, please <span class="not-logged-in"><a class="alert-link" href="https://www.bowmanextra.com/users/login/?referer_url=https%3A%2F%2Fwww.bowmanextra.com%2Fnews%2Flocal-firefighters-in-first-wave-of-covid-19-vaccinations%2Farticle_305f2076-5795-11eb-bb0e-cf6cee7c2ad9.html">log in</a>  or <a class="alert-link" href="https://www.bowmanextra.com/users/signup/?referer_url=https%3A%2F%2Fwww.bowmanextra.com%2Fnews%2Flocal-firefighters-in-first-wave-of-covid-19-vaccinations%2Farticle_305f2076-5795-11eb-bb0e-cf6cee7c2ad9.html">sign up</a> and subscribe</span><span class="logged-in"><a href="https://www.bowmanextra.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.bowmanextra.com%252Fnews%252Flocal-firefighters-in-first-wave-of-covid-19-vaccinations%252Farticle_305f2076-5795-11eb-bb0e-cf6cee7c2ad9.html">purchase a subscription</a></span> on our website to continue.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
         <p><strong>Thank you for reading!
</strong> Please Support our site.  <strong><a href="/site/forms/subscription_services/">SUBSCRIBE NOW!</a></strong></p>
    </div>
</template>
    
    <template class="template meter access" data-count="1" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription-custom">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
       <p><strong>Thank you for reading!
</strong> Your last FREE article. <a href="/users/login/?referer_url=https%253A%252F%252Fwww.bowmanextra.com%252Fnews%252Flocal-firefighters-in-first-wave-of-covid-19-vaccinations%252Farticle_305f2076-5795-11eb-bb0e-cf6cee7c2ad9.html">Log-in</a> or <strong><a href="/site/forms/subscription_services/">SUBSCRIBE</a></strong> to continue reading.</p>
    </div>
</template>

    <template class="template meter access" data-count="2">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription-custom">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
         <p><strong>Thank you for reading!
</strong> Please Support our site.  <strong><a href="/site/forms/subscription_services/">SUBSCRIBE NOW!</a></strong></p>
    </div>
</template>
    
    <template class="template meter access" data-count="1">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
       <p><strong>Thank you for reading!
</strong> Your last FREE article. <a href="/users/login/?referer_url=">Log-in</a> or <strong><a href="/site/forms/subscription_services/">SUBSCRIBE</a></strong> to continue reading.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3616);
                
                bloxServiceIDs.push(3501);
                
                bloxServiceIDs.push(3617);
                
                bloxServiceIDs.push(3534);
                
                bloxServiceIDs.push(3506);
                
                bloxServiceIDs.push(3499);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.bowmanextra.com/tncms/admin/editorial-asset/?edit=305f2076-5795-11eb-bb0e-cf6cee7c2ad9"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-890910" class="tncms-block text-center padding-top"><div class="follow-links-890910 default">
    
    <section id="block-890910" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/BCPioneer" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/BowmanPioneer" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.bowmanextra.com",
  "sameAs" : ["https://www.facebook.com/BCPioneer","https://twitter.com/BowmanPioneer"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-848887" class="tncms-block hidden-md hidden-lg"><ul id="site-search-848887-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-848887" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-848887-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-848887-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-848887-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-848887').submit();
        return false;
    });

    $('#site-search-848887').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-848887 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-848887 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-848887-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-848891" class="tncms-block hidden-md hidden-lg"><div id="user-controls-848891" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.bowmanextra.com/users/signup/?referer_url=https%3A%2F%2Fwww.bowmanextra.com%2Fnews%2Flocal-firefighters-in-first-wave-of-covid-19-vaccinations%2Farticle_305f2076-5795-11eb-bb0e-cf6cee7c2ad9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.bowmanextra.com/users/login/?referer_url=https%3A%2F%2Fwww.bowmanextra.com%2Fnews%2Flocal-firefighters-in-first-wave-of-covid-19-vaccinations%2Farticle_305f2076-5795-11eb-bb0e-cf6cee7c2ad9.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.bowmanextra.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-848891').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.bowmanextra.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.bowmanextra.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.bowmanextra.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-848891').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bowmanextra.com/users/logout/" id="user-logout-form-848891"><input type="hidden" name="referer_url" value="https://www.bowmanextra.com/news/local-firefighters-in-first-wave-of-covid-19-vaccinations/article_305f2076-5795-11eb-bb0e-cf6cee7c2ad9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/commenting_policy.html"  class="nav-link tnt-section-commenting-policy">Commenting Policy</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/search/?l=25&amp;s=start_time&amp;sd=desc&amp;f=html&amp;t=article%2Cvideo%2Cyoutube%2Ccollection&amp;app=editorial&amp;nsa=eedition&amp;q=covid-19"  class="nav-link tnt-section-covid-19">Covid-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/obit/"  class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/classifieds.html"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-editions">E-Editions</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-848890" class="tncms-block"><div id="user-controls-848890" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.bowmanextra.com/users/signup/?referer_url=https%3A%2F%2Fwww.bowmanextra.com%2Fnews%2Flocal-firefighters-in-first-wave-of-covid-19-vaccinations%2Farticle_305f2076-5795-11eb-bb0e-cf6cee7c2ad9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.bowmanextra.com/users/login/?referer_url=https%3A%2F%2Fwww.bowmanextra.com%2Fnews%2Flocal-firefighters-in-first-wave-of-covid-19-vaccinations%2Farticle_305f2076-5795-11eb-bb0e-cf6cee7c2ad9.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.bowmanextra.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-848890').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.bowmanextra.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.bowmanextra.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.bowmanextra.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-848890').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bowmanextra.com/users/logout/" id="user-logout-form-848890"><input type="hidden" name="referer_url" value="https://www.bowmanextra.com/news/local-firefighters-in-first-wave-of-covid-19-vaccinations/article_305f2076-5795-11eb-bb0e-cf6cee7c2ad9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-850120" class="tncms-block"><ul class="list-inline pull-right"><li><a href="/site/forms/subscription_services/" class="btn btn-link btn-sm user-control-link" rel="nofollow">Subscribe</a></li>
        </ul></div><div id="tncms-block-848888" class="tncms-block"><div class="follow-links-848888 pull-right">
    
    <section id="block-848888" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/BCPioneer" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/BowmanPioneer" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.bowmanextra.com",
  "sameAs" : ["https://www.facebook.com/BCPioneer","https://twitter.com/BowmanPioneer"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-848847" class="tncms-block"><div id="site-logo-848847" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/content/tncms/custom/image/4875f6ec-1b66-11ea-b9dc-23b9a0c751f5.jpg?resize=200%2C64" 
            srcset="https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/content/tncms/custom/image/4875f6ec-1b66-11ea-b9dc-23b9a0c751f5.jpg?resize=200%2C64 200w, https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/content/tncms/custom/image/4875f6ec-1b66-11ea-b9dc-23b9a0c751f5.jpg?resize=300%2C96 300w, https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/content/tncms/custom/image/4875f6ec-1b66-11ea-b9dc-23b9a0c751f5.jpg?resize=400%2C127 400w, https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/content/tncms/custom/image/4875f6ec-1b66-11ea-b9dc-23b9a0c751f5.jpg?resize=540%2C172 540w, https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/content/tncms/custom/image/4875f6ec-1b66-11ea-b9dc-23b9a0c751f5.jpg?resize=750%2C239 750w, https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/content/tncms/custom/image/4875f6ec-1b66-11ea-b9dc-23b9a0c751f5.jpg?resize=1200%2C382 1200w, https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/content/tncms/custom/image/4875f6ec-1b66-11ea-b9dc-23b9a0c751f5.jpg?resize=1700%2C542 1700w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-850275" class="tncms-block"><br></div><div id="tncms-block-848892" class="tncms-block"><div id="weather-848892" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=58623 " class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">33&deg;</span>
                    
                        <span class="cond">Fair/Wind <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="58623 "> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-848892 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Bowman, ND
                                
                                 <small>(58623 )</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy. Gusty winds diminishing after midnight. Low 21F. Winds WNW at 20 to 30 mph.  Higher wind gusts possible..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy. Gusty winds diminishing after midnight. Low 21F. Winds WNW at 20 to 30 mph.  Higher wind gusts possible.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 16, 2021 @ 6:50 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=58623 "><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-850302" class="tncms-block"><br></div><div id="tncms-block-848886" class="tncms-block"><section id="block-848886" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-848886" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-848886" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-848886-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-848886-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-848886-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-848886').submit();
        return false;
    });

    $('#site-search-848886').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-848886 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-848886 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-848886-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-848883" class="tncms-block"><div id="site-logo-848883" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/content/tncms/custom/image/2092df56-1c41-11ea-b9dc-731c34747846.jpg?resize=200%2C64" 
            srcset="https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/content/tncms/custom/image/2092df56-1c41-11ea-b9dc-731c34747846.jpg?resize=200%2C64 200w, https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/content/tncms/custom/image/2092df56-1c41-11ea-b9dc-731c34747846.jpg?resize=300%2C96 300w, https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/content/tncms/custom/image/2092df56-1c41-11ea-b9dc-731c34747846.jpg?resize=400%2C127 400w, https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/content/tncms/custom/image/2092df56-1c41-11ea-b9dc-731c34747846.jpg?resize=540%2C172 540w, https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/content/tncms/custom/image/2092df56-1c41-11ea-b9dc-731c34747846.jpg?resize=750%2C239 750w, https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/content/tncms/custom/image/2092df56-1c41-11ea-b9dc-731c34747846.jpg?resize=1200%2C382 1200w, https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/content/tncms/custom/image/2092df56-1c41-11ea-b9dc-731c34747846.jpg?resize=1700%2C542 1700w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-commenting-policy"  href="/site/commenting_policy.html" >
                    <span class="nav-label">Commenting Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/search/?l=25&amp;s=start_time&amp;sd=desc&amp;f=html&amp;t=article%2Cvideo%2Cyoutube%2Ccollection&amp;app=editorial&amp;nsa=eedition&amp;q=covid-19" >
                    <span class="nav-label">Covid-19</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="/site/forms/online_services/obit/" >
                    <span class="nav-label">Place an Obituary</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/classifieds.html" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-editions"  href="/eedition/" >
                    <span class="nav-label">E-Editions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-850176" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-850176" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-850176');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-e0ce67b2-5797-11eb-8030-b791bb92d0aa" class="modal fullscreen in modal-image image-default modal-e0ce67b2-5797-11eb-8030-b791bb92d0aa" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/content/tncms/assets/v3/editorial/e/0c/e0ce67b2-5797-11eb-8030-b791bb92d0aa/60023d72cc5fb.image.jpg?resize=400%2C407"
                    srcset="https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/content/tncms/assets/v3/editorial/e/0c/e0ce67b2-5797-11eb-8030-b791bb92d0aa/60023d72cc5fb.image.jpg?resize=200%2C204 200w, https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/content/tncms/assets/v3/editorial/e/0c/e0ce67b2-5797-11eb-8030-b791bb92d0aa/60023d72cc5fb.image.jpg?resize=300%2C305 300w, https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/content/tncms/assets/v3/editorial/e/0c/e0ce67b2-5797-11eb-8030-b791bb92d0aa/60023d72cc5fb.image.jpg?resize=400%2C407 400w, https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/content/tncms/assets/v3/editorial/e/0c/e0ce67b2-5797-11eb-8030-b791bb92d0aa/60023d72cc5fb.image.jpg?resize=540%2C550 540w, https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/content/tncms/assets/v3/editorial/e/0c/e0ce67b2-5797-11eb-8030-b791bb92d0aa/60023d72cc5fb.image.jpg?resize=750%2C764 750w, https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/content/tncms/assets/v3/editorial/e/0c/e0ce67b2-5797-11eb-8030-b791bb92d0aa/60023d72cc5fb.image.jpg?resize=1200%2C1222 1200w, https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/content/tncms/assets/v3/editorial/e/0c/e0ce67b2-5797-11eb-8030-b791bb92d0aa/60023d72cc5fb.image.jpg?resize=1426%2C1452 1700w"
                    sizes="100vw"
                    
                    width="1426"
                    height="1452"
                    alt="BOWMAN FIRE_180637.jpg"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-e0ce67b2-5797-11eb-8030-b791bb92d0aa" data-target=".caption-inner-modal-image-e0ce67b2-5797-11eb-8030-b791bb92d0aa">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-e0ce67b2-5797-11eb-8030-b791bb92d0aa collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bowmanextra.com%2Fbowman-fire-180637-jpg%2Fimage_e0ce67b2-5797-11eb-8030-b791bb92d0aa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/bowman-fire-180637-jpg/image_e0ce67b2-5797-11eb-8030-b791bb92d0aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e0ce67b2-5797-11eb-8030-b791bb92d0aa"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=BOWMAN%20FIRE_180637.jpg&via=BowmanPioneer&url=https%3A%2F%2Fwww.bowmanextra.com%2Fbowman-fire-180637-jpg%2Fimage_e0ce67b2-5797-11eb-8030-b791bb92d0aa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/bowman-fire-180637-jpg/image_e0ce67b2-5797-11eb-8030-b791bb92d0aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e0ce67b2-5797-11eb-8030-b791bb92d0aa"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bowmanextra.com/bowman-fire-180637-jpg/image_e0ce67b2-5797-11eb-8030-b791bb92d0aa.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/bowman-fire-180637-jpg/image_e0ce67b2-5797-11eb-8030-b791bb92d0aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e0ce67b2-5797-11eb-8030-b791bb92d0aa"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bowmanextra.com/tncms/asset/editorial/e0ce67b2-5797-11eb-8030-b791bb92d0aa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e0ce67b2-5797-11eb-8030-b791bb92d0aa"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Bowman%20Pioneer%5D%20BOWMAN%20FIRE_180637.jpg&body=https%3A%2F%2Fwww.bowmanextra.com%2Fbowman-fire-180637-jpg%2Fimage_e0ce67b2-5797-11eb-8030-b791bb92d0aa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e0ce67b2-5797-11eb-8030-b791bb92d0aa"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/bowman-fire-180637-jpg/image_e0ce67b2-5797-11eb-8030-b791bb92d0aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e0ce67b2-5797-11eb-8030-b791bb92d0aa"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e0ce67b2-5797-11eb-8030-b791bb92d0aa-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e0ce67b2-5797-11eb-8030-b791bb92d0aa" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e0ce67b2-5797-11eb-8030-b791bb92d0aa" class="save-list-e0ce67b2-5797-11eb-8030-b791bb92d0aa-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e0ce67b2-5797-11eb-8030-b791bb92d0aa" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-e0ce67b2-5797-11eb-8030-b791bb92d0aa img { max-height: 1452px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-305f2076-5795-11eb-bb0e-cf6cee7c2ad9" class="asset article-default"  data-url="https://www.bowmanextra.com/news/local-firefighters-in-first-wave-of-covid-19-vaccinations/article_305f2076-5795-11eb-bb0e-cf6cee7c2ad9.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/content/tncms/assets/v3/editorial/e/0c/e0ce67b2-5797-11eb-8030-b791bb92d0aa/60023d72cc5fb.image.jpg?crop=1426%2C802%2C0%2C324&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="bowmanextra.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.bowmanextra.com/news/local-firefighters-in-first-wave-of-covid-19-vaccinations/article_305f2076-5795-11eb-bb0e-cf6cee7c2ad9.html" />
    <style>
                .asset-paging .direction {
                    color: #882013;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.bowmanextra.com\/tncms\/search\/mlt\/?origin=305f2076-5795-11eb-bb0e-cf6cee7c2ad9&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"305f2076-5795-11eb-bb0e-cf6cee7c2ad9","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-305f2076-5795-11eb-bb0e-cf6cee7c2ad9" class="asset-paging">
                <div id="paging-prev-305f2076-5795-11eb-bb0e-cf6cee7c2ad9" class="paging-link prev offset"></div>
                <div id="paging-next-305f2076-5795-11eb-bb0e-cf6cee7c2ad9" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Local firefighters in first wave of COVID-19 vaccinations
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Brad Mosher
bmosher@countrymedia.net</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-01-15T17:52:00-07:00" class="tnt-date asset-date text-muted">
            Jan 15, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-01-15T17:52:00-07:00" class="tnt-date asset-date text-muted">Jan 15, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-01-15T18:13:14-07:00" class="tnt-date tnt-update-recent asset-date text-muted">Jan 15, 2021</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/local-firefighters-in-first-wave-of-covid-19-vaccinations/article_305f2076-5795-11eb-bb0e-cf6cee7c2ad9.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-01-15T17:52:00-07:00">
    <meta itemprop="datePublished" content="2021-01-15T17:52:00-07:00">
    <meta itemprop="dateModified" content="2021-01-15T11:13:14-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bowmanextra.com%2Fnews%2Flocal-firefighters-in-first-wave-of-covid-19-vaccinations%2Farticle_305f2076-5795-11eb-bb0e-cf6cee7c2ad9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local-firefighters-in-first-wave-of-covid-19-vaccinations/article_305f2076-5795-11eb-bb0e-cf6cee7c2ad9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"305f2076-5795-11eb-bb0e-cf6cee7c2ad9"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20firefighters%20in%20first%20wave%20of%20COVID-19%20vaccinations&via=BowmanPioneer&url=https%3A%2F%2Fwww.bowmanextra.com%2Fnews%2Flocal-firefighters-in-first-wave-of-covid-19-vaccinations%2Farticle_305f2076-5795-11eb-bb0e-cf6cee7c2ad9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local-firefighters-in-first-wave-of-covid-19-vaccinations/article_305f2076-5795-11eb-bb0e-cf6cee7c2ad9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"305f2076-5795-11eb-bb0e-cf6cee7c2ad9"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bowmanextra.com/news/local-firefighters-in-first-wave-of-covid-19-vaccinations/article_305f2076-5795-11eb-bb0e-cf6cee7c2ad9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local-firefighters-in-first-wave-of-covid-19-vaccinations/article_305f2076-5795-11eb-bb0e-cf6cee7c2ad9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"305f2076-5795-11eb-bb0e-cf6cee7c2ad9"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bowmanextra.com/tncms/asset/editorial/305f2076-5795-11eb-bb0e-cf6cee7c2ad9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"305f2076-5795-11eb-bb0e-cf6cee7c2ad9"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Bowman%20Pioneer%5D%20Local%20firefighters%20in%20first%20wave%20of%20COVID-19%20vaccinations&body=https%3A%2F%2Fwww.bowmanextra.com%2Fnews%2Flocal-firefighters-in-first-wave-of-covid-19-vaccinations%2Farticle_305f2076-5795-11eb-bb0e-cf6cee7c2ad9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"305f2076-5795-11eb-bb0e-cf6cee7c2ad9"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-e0ce67b2-5797-11eb-8030-b791bb92d0aa" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-e0ce67b2-5797-11eb-8030-b791bb92d0aa" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1426">
            <meta itemprop="height" content="1452">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/content/tncms/assets/v3/editorial/e/0c/e0ce67b2-5797-11eb-8030-b791bb92d0aa/60023d72cc5fb.image.jpg?resize=500%2C509">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/content/tncms/assets/v3/editorial/e/0c/e0ce67b2-5797-11eb-8030-b791bb92d0aa/60023d72cc5fb.image.jpg?resize=500%2C509">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/content/tncms/assets/v3/editorial/e/0c/e0ce67b2-5797-11eb-8030-b791bb92d0aa/60023d72cc5fb.image.jpg?resize=400%2C407"
                    srcset="https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/content/tncms/assets/v3/editorial/e/0c/e0ce67b2-5797-11eb-8030-b791bb92d0aa/60023d72cc5fb.image.jpg?resize=200%2C204 200w, https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/content/tncms/assets/v3/editorial/e/0c/e0ce67b2-5797-11eb-8030-b791bb92d0aa/60023d72cc5fb.image.jpg?resize=300%2C305 300w, https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/content/tncms/assets/v3/editorial/e/0c/e0ce67b2-5797-11eb-8030-b791bb92d0aa/60023d72cc5fb.image.jpg?resize=400%2C407 400w, https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/content/tncms/assets/v3/editorial/e/0c/e0ce67b2-5797-11eb-8030-b791bb92d0aa/60023d72cc5fb.image.jpg?resize=540%2C550 540w, https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/content/tncms/assets/v3/editorial/e/0c/e0ce67b2-5797-11eb-8030-b791bb92d0aa/60023d72cc5fb.image.jpg?resize=750%2C764 750w, https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/content/tncms/assets/v3/editorial/e/0c/e0ce67b2-5797-11eb-8030-b791bb92d0aa/60023d72cc5fb.image.jpg?resize=1200%2C1222 1200w, https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/content/tncms/assets/v3/editorial/e/0c/e0ce67b2-5797-11eb-8030-b791bb92d0aa/60023d72cc5fb.image.jpg?resize=1426%2C1452 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    
                    width="1426"
                    height="1452"
                    alt="BOWMAN FIRE_180637.jpg"
                    class="img-responsive  letterbox tnt-restrict-img-e0ce67b2-5797-11eb-8030-b791bb92d0aa default" />
            </div><style>
                .tnt-restrict-img-e0ce67b2-5797-11eb-8030-b791bb92d0aa {
                    max-width: 1426px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"><div id="tncms-block-899087" class="tncms-block"><div class="message-block double-padding-top"><section id="block-899087" class="block emphasis-h4 #ffffff  " ><div class="card-panel panel">
            <div class="panel-body"><article class="card promo media text-center">
        <div class="media-body"><h4><h4>Support local journalism by subscribing today! <a href="https://www.bowmanextra.com/subscribe/" target=“_self”><b><u>Click Here</u></b></a> to see our current offers. </h4></h4></div>
    </article></div>
        </div></section></div></div></div>

            <div id="asset-content" data-asset-uuid="305f2076-5795-11eb-bb0e-cf6cee7c2ad9">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bowmanextra.com%2Fnews%2Flocal-firefighters-in-first-wave-of-covid-19-vaccinations%2Farticle_305f2076-5795-11eb-bb0e-cf6cee7c2ad9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local-firefighters-in-first-wave-of-covid-19-vaccinations/article_305f2076-5795-11eb-bb0e-cf6cee7c2ad9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"305f2076-5795-11eb-bb0e-cf6cee7c2ad9"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20firefighters%20in%20first%20wave%20of%20COVID-19%20vaccinations&via=BowmanPioneer&url=https%3A%2F%2Fwww.bowmanextra.com%2Fnews%2Flocal-firefighters-in-first-wave-of-covid-19-vaccinations%2Farticle_305f2076-5795-11eb-bb0e-cf6cee7c2ad9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local-firefighters-in-first-wave-of-covid-19-vaccinations/article_305f2076-5795-11eb-bb0e-cf6cee7c2ad9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"305f2076-5795-11eb-bb0e-cf6cee7c2ad9"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bowmanextra.com/news/local-firefighters-in-first-wave-of-covid-19-vaccinations/article_305f2076-5795-11eb-bb0e-cf6cee7c2ad9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local-firefighters-in-first-wave-of-covid-19-vaccinations/article_305f2076-5795-11eb-bb0e-cf6cee7c2ad9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"305f2076-5795-11eb-bb0e-cf6cee7c2ad9"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bowmanextra.com/tncms/asset/editorial/305f2076-5795-11eb-bb0e-cf6cee7c2ad9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"305f2076-5795-11eb-bb0e-cf6cee7c2ad9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Bowman%20Pioneer%5D%20Local%20firefighters%20in%20first%20wave%20of%20COVID-19%20vaccinations&body=https%3A%2F%2Fwww.bowmanextra.com%2Fnews%2Flocal-firefighters-in-first-wave-of-covid-19-vaccinations%2Farticle_305f2076-5795-11eb-bb0e-cf6cee7c2ad9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"305f2076-5795-11eb-bb0e-cf6cee7c2ad9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local-firefighters-in-first-wave-of-covid-19-vaccinations/article_305f2076-5795-11eb-bb0e-cf6cee7c2ad9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"305f2076-5795-11eb-bb0e-cf6cee7c2ad9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-305f2076-5795-11eb-bb0e-cf6cee7c2ad9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="305f2076-5795-11eb-bb0e-cf6cee7c2ad9" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="305f2076-5795-11eb-bb0e-cf6cee7c2ad9" class="save-list-305f2076-5795-11eb-bb0e-cf6cee7c2ad9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="305f2076-5795-11eb-bb0e-cf6cee7c2ad9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Six members of the Bowman Fire Department have started the first round of vaccinations for the COVID-19 pandemic.</p></div><div class="subscriber-preview"><p>They were part of the first wave of people in Bowman County and the state of North Dakota to be vaccinated.</p></div><div class="subscriber-only"><p>They were vaccinated Dec. 30, which means that they will finish up the Moderna vaccines before the end of January, according to Chad Welch, the chief of the community’s volunteer fire department.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-850170" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-850170" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-850170');
                        
                });
            </script>
        </div>
    </div>
</div></div><div class="subscriber-only"><p>Welch added the vaccinations were done at the Four Seasons Pavilion on the Bowman County Fairgrounds and were handled by members of the National Guard and public health officials.</p></div><div class="subscriber-only"><p>The vaccinations were done for local first responders, Welch explained.</p></div><div class="subscriber-only"><p>Under the state’s vaccination plan, the first groups (1A) to be able to get vaccinated were health care workers working directly with COVID-19, first responders and residents/staff at long-term care facilities.</p></div><div class="subscriber-only"><p>The Phase 1B order of priority is:</p></div><div class="subscriber-only"><p>•Persons age 75 and older</p></div><div class="subscriber-only"><p>•Persons age 65–74 with two or more high-risk medical conditions</p></div><div class="subscriber-only"><p>•Staff and persons living in other congregate settings (i.e., corrections, group homes, treatment centers, homeless shelters, etc.)</p></div><div class="subscriber-only"><p>•Persons age 65 and older with one or more high-risk medical conditions</p></div><div class="subscriber-only"><p>•Persons age 65 and older with or without high-risk medical conditions</p></div><div class="subscriber-only"><p>•Persons with two or more high-risk medical conditions * regardless of age</p></div><div class="subscriber-only"><p>•Child care workers</p></div><div class="subscriber-only"><p>•Workers employed by preschools or kindergarten through 12th grade:</p></div><div class="subscriber-only"><p>•Teachers, nutritional services, aides, bus drivers, principals, administrative staff, custodians, etc.</p></div><div class="subscriber-only"><p>The Phase 1C order of priority is:</p></div><div class="subscriber-only"><p>•National Guard, not previously covered</p></div><div class="subscriber-only"><p>•Workers enabling access to human food (i.e., grocery workers), not including restaurant workers</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-850171" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-850171" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-850171');
                        
                });
            </script>
        </div>
    </div>
</div></div><div class="subscriber-only"><p>•Public safety answering points (911)</p></div><div class="subscriber-only"><p>•Manufacturing related to the development or supply of COVID-19 vaccine</p></div><div class="subscriber-only"><p>•    Other healthcare/public health workers not included in phase 1A</p></div><div class="subscriber-only"><p>•Free standing clinical laundries</p></div><div class="subscriber-only"><p>•Public transit, including bus, taxi, ride-share</p></div><div class="subscriber-only"><p>•Persons age 16–64 with one or more high-risk medical conditions</p></div><div class="subscriber-only"><p>•Blood bank workers not previously vaccinated</p></div><div class="subscriber-only"><p>•Information Technology</p></div><div class="subscriber-only"><p>•All other essential workers per Cybersecurity and Infrastructure Security Agency (CISA)</p></div><div class="subscriber-only"><p>According to the Center for Disease Control, the Moderna vaccine was 94.1 percent effective at preventing laboratory-confirmed COVID-19 illness in people who received two doses who had no evidence of being previously infected. That finding was as the result of clinical trials.</p></div><div class="subscriber-only"><p>The vaccine reportedly has high effectiveness in clinical trials (efficacy) among people of diverse age, sex, race, and ethnicity categories and among persons with underlying medical conditions, the CDC explains on its government website.</p></div><div class="subscriber-only"><p>Most people who participated in the trials (82 percent) were considered to have an occupational risk of exposure, with 25.4 percent of them being healthcare workers.</p></div><div class="subscriber-only"><p>Among people who participated in the clinical trials, 22.3 percent had at least one high-risk condition, which included lung disease, heart disease, obesity, diabetes, liver disease, or HIV infection. Four percent of participants had two or more high-risk conditions, according to the CDC.</p></div><div class="subscriber-only"><p>According to the state health department as of Jan. 2, a total of 57 people in Bowman County have received one vaccination. 22,241 have been vaccinated statewide.</p></div><div class="subscriber-only"><p>Slope County has had one person vaccinated, while 95 have been vaccinated in Adams County.</p></div><div class="subscriber-only"><p>The state received more than 35,000 doses by Jan. 2.</p></div><div class="subscriber-only"><p>In his recent State of the State address, Gov. Doug Burgum announced that more than 44,000 had received their first dose of the vaccines.</p></div><div class="subscriber-only"><p>He also cited several North Dakotans and several local businesses, which have had an impact in the state in Operation Warp Speed in his address.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-850172" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-850172" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-850172');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-305f2076-5795-11eb-bb0e-cf6cee7c2ad9 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="305f2076-5795-11eb-bb0e-cf6cee7c2ad9" method="post" action="/tncms/counter/editorial/305f2076-5795-11eb-bb0e-cf6cee7c2ad9/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="305f2076-5795-11eb-bb0e-cf6cee7c2ad9" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bowmanextra.com%2Fnews%2Flocal-firefighters-in-first-wave-of-covid-19-vaccinations%2Farticle_305f2076-5795-11eb-bb0e-cf6cee7c2ad9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local-firefighters-in-first-wave-of-covid-19-vaccinations/article_305f2076-5795-11eb-bb0e-cf6cee7c2ad9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"305f2076-5795-11eb-bb0e-cf6cee7c2ad9"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20firefighters%20in%20first%20wave%20of%20COVID-19%20vaccinations&via=BowmanPioneer&url=https%3A%2F%2Fwww.bowmanextra.com%2Fnews%2Flocal-firefighters-in-first-wave-of-covid-19-vaccinations%2Farticle_305f2076-5795-11eb-bb0e-cf6cee7c2ad9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local-firefighters-in-first-wave-of-covid-19-vaccinations/article_305f2076-5795-11eb-bb0e-cf6cee7c2ad9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"305f2076-5795-11eb-bb0e-cf6cee7c2ad9"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bowmanextra.com/news/local-firefighters-in-first-wave-of-covid-19-vaccinations/article_305f2076-5795-11eb-bb0e-cf6cee7c2ad9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local-firefighters-in-first-wave-of-covid-19-vaccinations/article_305f2076-5795-11eb-bb0e-cf6cee7c2ad9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"305f2076-5795-11eb-bb0e-cf6cee7c2ad9"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bowmanextra.com/tncms/asset/editorial/305f2076-5795-11eb-bb0e-cf6cee7c2ad9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"305f2076-5795-11eb-bb0e-cf6cee7c2ad9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Bowman%20Pioneer%5D%20Local%20firefighters%20in%20first%20wave%20of%20COVID-19%20vaccinations&body=https%3A%2F%2Fwww.bowmanextra.com%2Fnews%2Flocal-firefighters-in-first-wave-of-covid-19-vaccinations%2Farticle_305f2076-5795-11eb-bb0e-cf6cee7c2ad9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"305f2076-5795-11eb-bb0e-cf6cee7c2ad9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local-firefighters-in-first-wave-of-covid-19-vaccinations/article_305f2076-5795-11eb-bb0e-cf6cee7c2ad9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"305f2076-5795-11eb-bb0e-cf6cee7c2ad9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-305f2076-5795-11eb-bb0e-cf6cee7c2ad9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="305f2076-5795-11eb-bb0e-cf6cee7c2ad9" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="305f2076-5795-11eb-bb0e-cf6cee7c2ad9" class="save-list-305f2076-5795-11eb-bb0e-cf6cee7c2ad9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="305f2076-5795-11eb-bb0e-cf6cee7c2ad9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-850178" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-850178" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-850178');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-858023" class="tncms-block visible-xs visible-sm"><section id="block-858023" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/place_an_ad">
                <button type="button" class="btn btn-danger btn-lg"> * Click Here to Place a Classified Ad *</button>
            </a></div>
</article></section></div><div id="tncms-block-904913" class="tncms-block hidden-lg hidden-md"><script async type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="8f866d8e-0eaa-408e-9253-9fba0238a861"></script></div><div id="tncms-block-953022" class="tncms-block"><section id="block-953022" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-953022 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/will-2021-be-a-better-year-than-2020/poll_a5b48a2c-52ff-11eb-8e7c-93b11b9332b8.html" class="tnt-asset-link">
        

        
            Will 2021 be a better year than 2020?</a></h4>
            <div id="poll-a5b48a2c-52ff-11eb-8e7c-93b11b9332b8-953022" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-a5b48a2c-52ff-11eb-8e7c-93b11b9332b8-953022-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-a5b48a2c-52ff-11eb-8e7c-93b11b9332b8-953022-your-vote"></span>
                </div>
                <div id="poll-a5b48a2c-52ff-11eb-8e7c-93b11b9332b8-953022-results" class="tnt-poll-results hide"></div>
                <div id="poll-a5b48a2c-52ff-11eb-8e7c-93b11b9332b8-953022-container">
                    <form id="poll-a5b48a2c-52ff-11eb-8e7c-93b11b9332b8-953022-form" class="tnt-poll-form" role="form" method="post" action="/will-2021-be-a-better-year-than-2020/poll_a5b48a2c-52ff-11eb-8e7c-93b11b9332b8.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C934FE8B-3700-0001-EDF386EF1126F1D0"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C934FE8B-D320-0001-F42F726617A01D5D"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-a5b48a2c-52ff-11eb-8e7c-93b11b9332b8-953022-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-a5b48a2c-52ff-11eb-8e7c-93b11b9332b8-953022-back-vote" class="padding-top hide">
                <button id="poll-a5b48a2c-52ff-11eb-8e7c-93b11b9332b8-953022-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-871639" class="tncms-block visible-xs"><section id="block-871639" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-871639 ">
        <div class="block-title-inner">
            <h3>
                
                Latest E-Edition
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-871639-653edab4-55ee-11eb-b1b0-1b556a085706" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-653edab4-55ee-11eb-b1b0-1b556a085706 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/the-pioneer-e-edition-for-1-15-21/article_653edab4-55ee-11eb-b1b0-1b556a085706.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="The Pioneer E-Edition for 1-15-21"
                            class="img-responsive lazyload full default"
                            width="889"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/content/tncms/assets/v3/editorial/3/a7/3a792fa8-55eb-11eb-b2c4-37b2f78d016e/5fff6e4b2918b.image.jpg?crop=889%2C500%2C5%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/content/tncms/assets/v3/editorial/3/a7/3a792fa8-55eb-11eb-b2c4-37b2f78d016e/5fff6e4b2918b.image.jpg?crop=889%2C500%2C5%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/content/tncms/assets/v3/editorial/3/a7/3a792fa8-55eb-11eb-b2c4-37b2f78d016e/5fff6e4b2918b.image.jpg?crop=889%2C500%2C5%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/content/tncms/assets/v3/editorial/3/a7/3a792fa8-55eb-11eb-b2c4-37b2f78d016e/5fff6e4b2918b.image.jpg?crop=889%2C500%2C5%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/content/tncms/assets/v3/editorial/3/a7/3a792fa8-55eb-11eb-b2c4-37b2f78d016e/5fff6e4b2918b.image.jpg?crop=889%2C500%2C5%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/content/tncms/assets/v3/editorial/3/a7/3a792fa8-55eb-11eb-b2c4-37b2f78d016e/5fff6e4b2918b.image.jpg?crop=889%2C500%2C5%2C0&resize=889%2C500&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/the-pioneer-e-edition-for-1-15-21/article_653edab4-55ee-11eb-b1b0-1b556a085706.html" class="tnt-asset-link">
        

        
            The Pioneer E-Edition for 1-15-21</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">View the 1-15-21 Bowman County Pioneer E Edition here! </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-871646" class="tncms-block hidden-xs"><section id="block-871646" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-871646 ">
        <div class="block-title-inner">
            <h3>
                
                Latest E-Edition
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-871646-653edab4-55ee-11eb-b1b0-1b556a085706" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-653edab4-55ee-11eb-b1b0-1b556a085706 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/the-pioneer-e-edition-for-1-15-21/article_653edab4-55ee-11eb-b1b0-1b556a085706.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="The Pioneer E-Edition for 1-15-21"
                            class="img-responsive lazyload full default"
                            width="889"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/content/tncms/assets/v3/editorial/3/a7/3a792fa8-55eb-11eb-b2c4-37b2f78d016e/5fff6e4b2918b.image.jpg?crop=889%2C500%2C5%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/content/tncms/assets/v3/editorial/3/a7/3a792fa8-55eb-11eb-b2c4-37b2f78d016e/5fff6e4b2918b.image.jpg?crop=889%2C500%2C5%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/content/tncms/assets/v3/editorial/3/a7/3a792fa8-55eb-11eb-b2c4-37b2f78d016e/5fff6e4b2918b.image.jpg?crop=889%2C500%2C5%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/content/tncms/assets/v3/editorial/3/a7/3a792fa8-55eb-11eb-b2c4-37b2f78d016e/5fff6e4b2918b.image.jpg?crop=889%2C500%2C5%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/content/tncms/assets/v3/editorial/3/a7/3a792fa8-55eb-11eb-b2c4-37b2f78d016e/5fff6e4b2918b.image.jpg?crop=889%2C500%2C5%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/content/tncms/assets/v3/editorial/3/a7/3a792fa8-55eb-11eb-b2c4-37b2f78d016e/5fff6e4b2918b.image.jpg?crop=889%2C500%2C5%2C0&resize=889%2C500&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/the-pioneer-e-edition-for-1-15-21/article_653edab4-55ee-11eb-b1b0-1b556a085706.html" class="tnt-asset-link">
        

        
            The Pioneer E-Edition for 1-15-21</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">View the 1-15-21 Bowman County Pioneer E Edition here! </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-953021" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-953021" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-953021');
                        
                });
            </script>
        </div>
    </div>
</div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="305f2076-5795-11eb-bb0e-cf6cee7c2ad9" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/local-firefighters-in-first-wave-of-covid-19-vaccinations/article_305f2076-5795-11eb-bb0e-cf6cee7c2ad9.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="305f2076-5795-11eb-bb0e-cf6cee7c2ad9" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.bowmanextra.com/users/login/?referer_url=https%3A%2F%2Fwww.bowmanextra.com%2Fnews%2Flocal-firefighters-in-first-wave-of-covid-19-vaccinations%2Farticle_305f2076-5795-11eb-bb0e-cf6cee7c2ad9.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules">1. Be Civil. No bullying, name calling, or insults.<br>
2. Keep it Clean and Be Nice. Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
3. Don&#39;t Threaten. Threats of harming another person will not
be tolerated.<br>
4. Be Truthful. Don&#39;t knowingly lie about anyone or
anything.<br>
5. Be Proactive. Let us know of abusive posts. Multiple reports
will take a comment offline.<br>
6. Stay On Topic. Any comment that is not related to the original
post will be deleted.<br>
7. Abuse of these rules will result in the thread being disabled,
comments denied, and/or user blocked.<br>
8. PLEASE TURN OFF YOUR CAPS LOCK.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-850161" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-850161" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-850161');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-850162" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-850162" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-850162');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-854003" class="tncms-block"><section id="block-854003" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-854003 ">
        <div class="block-title-inner">
            <h3>
                
                Connect With Us
                
            </h3>
        </div>
    </div></div><div id="html-asset-854003">
            <div class="html-content">
<center><a href="https://www.facebook.com/BCPioneer" target="_blank"><img src="https://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/3/63/36325dde-053a-11e3-9ca1-001a4bcf887a/520c1444a5839.image.jpg" alt="" width="150" height="55"></a><a href="https://twitter.com/BowmanPioneer" target="_blank"><img src="https://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/3/5a/35ae5b92-053a-11e3-95de-001a4bcf887a/520c1443c6641.image.jpg" alt="" width="150" height="55"></a><br>
<br></center>
</div>
        </div></section></div><div id="tncms-block-858022" class="tncms-block visible-lg visible-md"><section id="block-858022" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/place_an_ad">
                <button type="button" class="btn btn-danger btn-lg"> * Click Here to Place a Classified Ad *</button>
            </a></div>
</article></section></div><div id="tncms-block-854004" class="tncms-block"><section id="block-854004" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-854004 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/submit_news">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news">
                <button type="button" class="btn btn-primary  ">Submit Here</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-904915" class="tncms-block hidden-xs hidden-sm"><script async type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="8f866d8e-0eaa-408e-9253-9fba0238a861"></script></div><div id="tncms-block-850173" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-850173" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-850173');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-848848" class="tncms-block"><section id="block-848848" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-848848 ">
        <div class="block-title-inner">
            <h3>
                
                Trending This Week
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-848848" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-848848" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/obituaries/martha-julia-palczewski-martin-stuber-91/article_f632d14c-576a-11eb-b7a5-5f2f048463d1.html">Martha Julia Palczewski Martin Stuber, 91</a></li><li><a href="/community/covid-precautions-lessened-in-north-dakota/article_a45da700-5794-11eb-a2b6-1321ecfc1756.html">COVID precautions  lessened in North Dakota</a></li><li><a href="/obituaries/leonard-landa-80/article_935d07b8-576a-11eb-a7be-e3a4dec112e2.html">Leonard Landa, 80</a></li><li><a href="/news/local-firefighters-in-first-wave-of-covid-19-vaccinations/article_305f2076-5795-11eb-bb0e-cf6cee7c2ad9.html">Local firefighters in first wave of COVID-19 vaccinations</a></li><li><a href="/community/southwest-healthcare-services-administers-first-vaccines/article_edb50358-5794-11eb-af65-8380ba4238e7.html">Southwest Healthcare Services administers first vaccines</a></li><li><a href="/obituaries/dorothy-gail-schade-johnson-84/article_e2b4fe20-520f-11eb-b039-3739071b6943.html">Dorothy Gail (Schade) Johnson, 84</a></li><li><a href="/community/marmarth-writer-publishes-first-book/article_44afc8f4-4c15-11eb-9534-fb3ef321d942.html">Marmarth writer publishes first book</a></li><li><a href="/obituaries/robert-e-penfield-90/article_558b4180-520f-11eb-9ed4-07deaef372e7.html">Robert E. Penfield, 90</a></li><li><a href="/eedition/the-pioneer-e-edition-for-1-15-21/article_653edab4-55ee-11eb-b1b0-1b556a085706.html">The Pioneer E-Edition for 1-15-21</a></li><li><a href="/obituaries/leonard-o-nygaard-85/article_9c9fe53a-520f-11eb-8d84-9b72d0081930.html">Leonard O. Nygaard, 85</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-848799" class="tncms-block"></div><div id="tncms-block-953027" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-953027" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-953027');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-854011" class="tncms-block"><center><div id="jobsHQ-hotjobs-desktop"></div>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js">
</script><script>loadJobsHQ.desktop('jobsHQ-hotjobs-desktop', 999);</script></center><br></div><div id="tncms-block-854010" class="tncms-block"><center><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=168587729934175';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/BCPioneer" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/BCPioneer" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/BCPioneer">Bowman County Pioneer</a></blockquote></div></center><br></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-848876" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-850160" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-850160" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-850160');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-848879" class="tncms-block"><section id="block-848879" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-848879 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-exclusives"  href="/exclusives/" >
                    <span class="nav-label">Exclusives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-848889" class="tncms-block padding-bottom"><div class="follow-links-848889 default">
    
    <section id="block-848889" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-848889 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/BCPioneer" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/BowmanPioneer" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.bowmanextra.com",
  "sameAs" : ["https://www.facebook.com/BCPioneer","https://twitter.com/BowmanPioneer"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-848839" class="tncms-block"><section id="block-848839" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-848839 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-850273" class="tncms-block"><section id="block-850273" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-850273 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-848884" class="tncms-block padding-bottom"><div id="site-logo-848884" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/content/tncms/custom/image/4e33b224-1c59-11ea-9b3c-d39b93be51bb.jpg?resize=200%2C64" 
            srcset="https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/content/tncms/custom/image/4e33b224-1c59-11ea-9b3c-d39b93be51bb.jpg?resize=200%2C64 200w, https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/content/tncms/custom/image/4e33b224-1c59-11ea-9b3c-d39b93be51bb.jpg 300w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-848881" class="tncms-block"><section id="block-848881" class="block emphasis-h4   " ><address>
    <strong>The Bowman County Pioneer</strong><br>
    18 S Main St.<br>
    Bowman , ND 58623 
    <br>
    
        <strong>Phone:</strong> 1-701-523-5623<br>
        <strong>Email:</strong> <a href="mailto:admin@countrymedia.net">admin@countrymedia.net</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-848843" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-848843"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Bowman Pioneer</a>, 18 S Main St. Bowman , ND</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-850175" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-850175" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-850175');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("305f2076-5795-11eb-bb0e-cf6cee7c2ad9")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bowmanextra.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>